The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Compression Tester Differences
Last Post: 60Gunner
Posted On: 13 Minutes Ago
Replies: 14
Views: 431
11 Ss carburetor
Last Post: Zari
Posted On: 1 Hour Ago
Replies: 0
Views: 15
0 An Ohio Meet 'N' Eat
Last Post: Jcolleyoh
Posted On: 1 Hour Ago
Replies: 25
Views: 783
0 Poll: Do you change tires yourself?
Last Post: Tomcatt
Posted On: 2 Hours Ago
Replies: 124
Views: 30,285
0 Tired of hearing the Sportster is a girls bike (The one and only Girly Bike Thread)
Last Post: hhugger
Posted On: 2 Hours Ago
Replies: 3,924
Views: 765,913
0 hello and help!
Last Post: Blairjesse
Posted On: 4 Hours Ago
Replies: 7
Views: 296
0 2001 motor in 1987 frame?
Last Post: Jason's Sporty
Posted On: 4 Hours Ago
Replies: 2
Views: 160
0 Battery Voltage Question
Last Post: Tomcatt
Posted On: 4 Hours Ago
Replies: 1
Views: 59
0 Dry clutch to wet clutch
Last Post: Iron Mike
Posted On: 4 Hours Ago
Replies: 2
Views: 70
0 1969 Sportster 50th Anniversary T-Shirts
Last Post: ferretface
Posted On: 5 Hours Ago
Replies: 1
Views: 61
0 Do people notice your bike?
Last Post: Blowupster
Posted On: 5 Hours Ago
Replies: 1,201
Views: 324,558
0 74 XLH disk brake lower anchor pin
Last Post: Kingrabbit
Posted On: 6 Hours Ago
Replies: 21
Views: 427
0 Happy Birthday Crusty!!!
Last Post: Bow only
Posted On: 6 Hours Ago
Replies: 8
Views: 82
0 Suggestions on no start
Last Post: mickey t
Posted On: 7 Hours Ago
Replies: 73
Views: 1,975
0 Best seat for short rider?
Last Post: Folkie
Posted On: 7 Hours Ago
Replies: 31
Views: 853
0 Breather in cam cover 1985
Last Post: 60Gunner
Posted On: 7 Hours Ago
Replies: 1
Views: 67
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: SHAKY DAVE
Posted On: 8 Hours Ago
Replies: 64
Views: 236,349
0 Stock mufflers on V&H head pipes?
Last Post: 84cj
Posted On: 8 Hours Ago
Replies: 3
Views: 47
0 xlh 1000 1972 first project
Last Post: Zari
Posted On: 8 Hours Ago
Replies: 15
Views: 857
0 Kickstarter bushing
Last Post: TalksToToads
Posted On: 8 Hours Ago
Replies: 9
Views: 374
0 is a buell a harley
Last Post: Bone
Posted On: 9 Hours Ago
Replies: 157
Views: 17,008
0 backfire
Last Post: Zari
Posted On: 9 Hours Ago
Replies: 0
Views: 93
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 9 Hours Ago
Replies: 13,849
Views: 1,279,516
0 Anyone go racing last weekend?
Last Post: cycowrencher
Posted On: 9 Hours Ago
Replies: 3,121
Views: 303,056
0 Fubar (Rear Cylinder Not Firing)
Last Post: IXL2Relax
Posted On: 10 Hours Ago
Replies: 21
Views: 617
0 Happy Birthday Joebobber
Last Post: Folkie
Posted On: 10 Hours Ago
Replies: 9
Views: 156
0 1983 XR1000 in the driveway
Last Post: CT XR rider
Posted On: 10 Hours Ago
Replies: 2
Views: 76
0 2003 XLH Battery install help
Last Post: jkinkade
Posted On: 10 Hours Ago
Replies: 11
Views: 353
0 Replica roadster or turtle or old superglide tank????
Last Post: RicThompson
Posted On: 11 Hours Ago
Replies: 86
Views: 23,441
0 dual carb heads on ebay
Last Post: RicThompson
Posted On: 11 Hours Ago
Replies: 12
Views: 1,165
More...
Members Birthdays
DaddyJay, sixshooter (72), cartoad2001 (70), Dirty Ernie (64), ncpickman (58), bri1200c (56), pquirk (53), GOTWA (50), gremlinsteve (50), lbowles2 (48), Guess (40), rnaway22es, landon283 (31)
Tags
alarm, fuse, ignition, key fob, no start, relay, tssm, wont start

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #11  
Old 9th June 2018
gaspasser's Avatar
gaspasser gaspasser is offline
Know It All
 
Join Date: May 2011
Posts: 168
Sportster/Buell Model: sportster
Sportster/Buell Year: 2006
Reputation: 175
gaspasser is on a distinguished roadgaspasser is on a distinguished road
Default

voltage says 10.9 its low...no doubt there. i'm gonna get a new battery today and see where that goes.
Reply With Quote
  #12  
Old 9th June 2018
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,247
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5408188
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by gaspasser View Post
voltage says 10.9 its low...no doubt there. i'm gonna get a new battery today and see where that goes.
10.9 for a, b or c?

What is battery voltage:
a. key off?
b. key on?
c. while pressing start button?


Both ends of both battery cables thoroughly checked?
Reply With Quote
  #13  
Old 9th June 2018
gaspasser's Avatar
gaspasser gaspasser is offline
Know It All
 
Join Date: May 2011
Posts: 168
Sportster/Buell Model: sportster
Sportster/Buell Year: 2006
Reputation: 175
gaspasser is on a distinguished roadgaspasser is on a distinguished road
Default

ok...went and got the battery load tested. its totally fine......battery is 100%

thinking either voltage reg or TSSM??
Reply With Quote
  #14  
Old 9th June 2018
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,247
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5408188
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by gaspasser View Post
ok...went and got the battery load tested. its totally fine......battery is 100%

thinking either voltage reg or TSSM??
1. Under what condition did you read 10.9 volts?

2. What is the condition of both ends of both battery cables?

3. What is voltage with motor running at a fast idle?

1. KEY OFF battery voltage, at the battery: Normal is 12.8, acceptable is 12.6 (standard lead acid battery, not AGM) to 12.8 for no load. In the case of a bad cell, the other cells overcharge and give an almost normal reading, until load is applied.
• If lower, then battery is discharged and needs charging or
• Battery has a bad cell

2. KEY ON battery voltage (headlight on): Normal is not under about 12.5 initially, but will decline the longer that the headlight is on, without the motor running. Under no load, 12.5 volts indicates 50% discharge, but under load, it is just voltage drop.
• If lower, then battery is discharged and needs charging or
• Battery has a bad cell or
• Battery cable(s) have high resistance

3. KEY ON battery voltage while cranking: Normal is not under 10.5 volts
• If lower, then battery is discharged and needs charging or
• Battery has a bad cell or
• Battery cable(s) have high resistance or
• Starter is drawing too much current

4. If the bike is running, battery voltage at about 2,500 RPMs should be 13.8 to 14.8
• If not, then check stator resistance and regulator ground
• If the stator is not shorted to ground and resistance is within spec, the regulator or regulator ground is suspect
Reply With Quote
  #15  
Old 9th June 2018
jbee jbee is offline
Know It All
 
Join Date: Jul 2014
Posts: 157
Sportster/Buell Model: XR1200
Sportster/Buell Year: 2008
Reputation: 363287
jbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond reputejbee has a reputation beyond repute
Default

Have you checked for trouble codes via speedo diagnostics?

When you first turn the bike on and it doesn't start, does the engine management light come on in the speedo for 4 seconds? Does the red security light come on and go off after 4 seconds?

There are three fuses which interact with the TSSM. The ignition, the accessory and the battery/security fuse. Can you confirm which fuse by its location in the fuse block you are removing and reinstalling to allow the bike to start? i.e. top left, bottom right.
Reply With Quote
  #16  
Old 10th June 2018
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,247
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5408188
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by jbee View Post
Have you checked for trouble codes via speedo diagnostics?

When you first turn the bike on and it doesn't start, does the engine management light come on in the speedo for 4 seconds? Does the red security light come on and go off after 4 seconds?

There are three fuses which interact with the TSSM. The ignition, the accessory and the battery/security fuse. Can you confirm which fuse by its location in the fuse block you are removing and reinstalling to allow the bike to start? i.e. top left, bottom right.
Glad to see you jump in, jbee, as the security system is not my forte.

However, we still have some unanswered voltage questions, going back to post 2.
Reply With Quote
  #17  
Old 10th June 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,744
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

It is extremely frustrating when the OP is unwilling to reply to direct questions with the actual information that was requested - Q:What did you eat for breakfast? A:Food - Q:Can you be more specific? A:Left overs

Long distance help requires good communications - What EXACTLY did you do? What EXACTLY did you see happen as a result? At what EXACT point did you measure the voltage? What EXACTLY was the meter reading?

Quote:
Originally Posted by gaspasser View Post
tried pulling fuses etc. discovered if i pull the fuse for the blinkers and reinsert it starts just fine.
There is no 'Blinkers Fuse'... Which fuse was it?

Quote:
Originally Posted by gaspasser View Post
also, came out to the garage and discovered my running lights on and the bike was completely turned off.
Did you open the TS housing to see which element was ON? Are you 100% sure it was the Running element & not the Turn Signal element? Was the headlight on (very dim)? Were any rear lights on?

Is it still doing this??

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###

Last edited by IXL2Relax; 10th June 2018 at 05:54..
Reply With Quote
  #18  
Old 10th June 2018
Hippysmack's Avatar
Hippysmack Hippysmack is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2014
Posts: 4,937
Sportster/Buell Model: Xl1250S
Sportster/Buell Year: 98
Other Motorcycle Model: Kawasaki Vulcan 500
Other Motorcycle Year: 95
Reputation: 4359923
Hippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond repute
Default

Quote:
Originally Posted by gaspasser View Post
discovered if i pull the fuse and reinsert it starts just fine.
No power then pulled a fuse, put it back in and now power.
Has it been sitting in a lot of rain lately?

Corrosion building a bridge between fuse box contacts or maybe the on/off or ignition switch?

Shorted wire behind the fuse box,?

Mine was blowing headlights left and right when I bought her due to a corrosion bridge in the bucket.
__________________
Reference the XLFORUM'S Sportsterpedia for additional technical information & advice

In Search of Fuel, Sunshine and a Steady Idle.
Reply With Quote
Sponsored Links
  #19  
Old 10th June 2018
gaspasser's Avatar
gaspasser gaspasser is offline
Know It All
 
Join Date: May 2011
Posts: 168
Sportster/Buell Model: sportster
Sportster/Buell Year: 2006
Reputation: 175
gaspasser is on a distinguished roadgaspasser is on a distinguished road
Default

the fuse is the 3rd one down on left side of the block



Quote:
Originally Posted by jbee View Post
Have you checked for trouble codes via speedo diagnostics?

When you first turn the bike on and it doesn't start, does the engine management light come on in the speedo for 4 seconds? Does the red security light come on and go off after 4 seconds?

There are three fuses which interact with the TSSM. The ignition, the accessory and the battery/security fuse. Can you confirm which fuse by its location in the fuse block you are removing and reinstalling to allow the bike to start? i.e. top left, bottom right.
Reply With Quote
  #20  
Old 10th June 2018
gaspasser's Avatar
gaspasser gaspasser is offline
Know It All
 
Join Date: May 2011
Posts: 168
Sportster/Buell Model: sportster
Sportster/Buell Year: 2006
Reputation: 175
gaspasser is on a distinguished roadgaspasser is on a distinguished road
Default

things i have done rto resolve this issue:
1-charged battery.
2- had battery load tested and its fine
3- Replaced Starter Relay
BTW (battery connections are pristine)
4-Replaced Key Fob battery in case it was related to security system

and excuse me the fuse was 2nd one down on the left side of the fuse block
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 08:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC