The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 What Sort Of Sporty Have You Got?
Last Post: hammer6315
Posted On: 2 Hours Ago
Replies: 1,048
Views: 274,461
0 Good 2 into 2 exhaust?
Last Post: FearTheBeard
Posted On: 2 Hours Ago
Replies: 0
Views: 22
5 Favourite grips?
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 50
Views: 9,117
12 Lets see the "C's" XLC's that is. Pics Please!
Last Post: rocketmangb
Posted On: 3 Hours Ago
Replies: 1,182
Views: 421,402
0 one sporty and $5000... What would you do?
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 276
Views: 130,504
0 What riding gear do you have/wear in good and/or poor weather?
Last Post: TheDinglepuss
Posted On: 4 Hours Ago
Replies: 104
Views: 32,442
0 Do you use premium gas in your Sportster?
Last Post: Toejam503
Posted On: 4 Hours Ago
Replies: 1,703
Views: 323,887
0 Does Synthetic Engine Oil cause Higher or Lower temps at the oil tank?
Last Post: John Harper
Posted On: 4 Hours Ago
Replies: 90
Views: 16,533
0 Another ironhead roadracer
Last Post: Martysf
Posted On: 5 Hours Ago
Replies: 23
Views: 970
0 Topend problem
Last Post: dodgetrucken
Posted On: 5 Hours Ago
Replies: 30
Views: 671
0 1200s mid throttle stumble
Last Post: bustert
Posted On: 5 Hours Ago
Replies: 9
Views: 177
0 Helmet poll
Last Post: Toejam503
Posted On: 5 Hours Ago
Replies: 795
Views: 145,471
0 S&S pushrod adjustment
Last Post: bustert
Posted On: 5 Hours Ago
Replies: 20
Views: 685
0 New problem with 1200s (Rev Limiter)
Last Post: bustert
Posted On: 5 Hours Ago
Replies: 24
Views: 1,024
0 Sportster tachometer wiring question
Last Post: bustert
Posted On: 5 Hours Ago
Replies: 9
Views: 290
0 What did you do for your sporty Today?
Last Post: clif02
Posted On: 6 Hours Ago
Replies: 5,454
Views: 624,016
0 Recommendations for a good parts vendor
Last Post: Martysf
Posted On: 6 Hours Ago
Replies: 14
Views: 701
0 1986 1100 butterfly carb on going problems
Last Post: Flam
Posted On: 6 Hours Ago
Replies: 0
Views: 37
0 Patriot Defender whats the next best exhaust?
Last Post: Bryan1976
Posted On: 7 Hours Ago
Replies: 153
Views: 26,427
0 Paughco Tank 866XL1 – 2.9 Gallon Capacity
Last Post: heyshott 81
Posted On: 8 Hours Ago
Replies: 3
Views: 145
0 Dealer says, "Sportsters are just a Phase"
Last Post: lostNdallas
Posted On: 8 Hours Ago
Replies: 427
Views: 29,809
0 Air cleaner backing plate screw size?
Last Post: Folkie
Posted On: 8 Hours Ago
Replies: 3
Views: 56
0 Why I am leaving the forum!
Last Post: khav
Posted On: 9 Hours Ago
Replies: 93
Views: 15,854
0 Crusty's Travels
Last Post: ChinCactus
Posted On: 9 Hours Ago
Replies: 1,645
Views: 171,527
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 10 Hours Ago
Replies: 8,372
Views: 671,854
0 Screw Loose's Repairs
Last Post: Screw Loose Dan
Posted On: 10 Hours Ago
Replies: 310
Views: 47,146
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 10 Hours Ago
Replies: 1,133
Views: 122,100
0 New England 2018
Last Post: mick42
Posted On: 11 Hours Ago
Replies: 222
Views: 11,298
0 Food porn
Last Post: Graywolf
Posted On: 11 Hours Ago
Replies: 880
Views: 118,692
0 09 Buell XB12 crank
Last Post: aswracing
Posted On: 12 Hours Ago
Replies: 2
Views: 68
More...
Members Birthdays
irvingjr (70), 909XR (61), Ghost_FL (59), mark R (58), TWISTED (45), spade (43), Drivethis29 (38), dodgetrucken (33)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
883matt97 883matt97 is offline
Biker
 
Join Date: Sep 2018
Posts: 3
Sportster/Buell Model: Xlh883
Sportster/Buell Year: 1997
Reputation: 10
883matt97 is an unknown quantity at this point
Default Dead battery cells - 1997 sportster 883

Hello all,

I have a problem with my bike I absolutely cannot find info on so here it goes:

What can cause a dead cell (or 2) in a battery? I can't find anything to say anything other than a dead cell has to be a manufacturing issue but I have been through 3 this year all failed in the same way, not just drained but dead cells.

I have been hesitant to even install the newest one (don't wanna push the warranty haha). Battery cables have been disconnected and cleaned. I did find the post of circuit block for lighting (blue wire going to it) has continuity to ground but I am not sure that is a problem, with bulb installed all 3 leads to the front signals/running lights show continuity between each other) the continueity at the circuit block goes away if I disconnect the whole front signal clip from the harness but there appears to be no problem with anything forward of the clip. Any ideas anyone?

Edit: I am showing 14.2 volts at battery while running/revved up so charging system should be ok
Thanks in advance.

Last edited by 883matt97; 4 Weeks Ago at 23:00.. Reason: ADded info
Reply With Quote
  #2  
Old 4 Weeks Ago
b0fh's Avatar
b0fh b0fh is offline
Master Mechanic
 
Join Date: Oct 2008
Location: Brazil
Posts: 294
Sportster/Buell Model: XL883R
Sportster/Buell Year: 2008
Sportster/Buell Model #2: XL1200CX Roadster
Sportster/Buell Year #2: 2017
Reputation: 88737
b0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud of
Default

vibration, perhaps. which brand/type of battery?
Reply With Quote
  #3  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,570
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by 883matt97 View Post
I did find the post of circuit block for lighting (blue wire going to it) has continuity to ground but I am not sure that is a problem, with bulb installed all 3 leads to the front signals/running lights show continuity between each other) the continueity at the circuit block goes away if I disconnect the whole front signal clip from the harness but there appears to be no problem with anything forward of the clip.
Right-hand Control/TS Connector has one BLUE wire to the Right-side Running Light...

Left-hand Control/TS Connector also has a BLUE wire to the Left-side Running Light --PLUS-- a BLUE wire to the HI/LO Headlight Switch...

Are you blowing the LIGHTS fuse? Ever?

What type of battery are you using (brand/model)?

How long did the previous one last?

Do you have starting issues from low battery voltage?

What environment? Cold? Salt-water? Other?

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 4 Weeks Ago
Toejam503's Avatar
Toejam503 Toejam503 is offline
Subscribing Biker
 
Join Date: May 2010
Location: Dakota Territory
Posts: 681
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Reputation: 710584
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

In car batteries dead cells are more common with shock/vibration and heat. I would assume it's the same for motorcycle batteries. Shock/ vibration: dropping the battery itself. Hittiing potholes, no battery tie-down, manufacturing defect,i.e: one or more lead plates inside the battery are too thin. Heat: too much heat transfer from the oil tank, exhaust, hard riding in very hot temps (90F+), corroded battery cables (inside the cable). These are some of the explanations GM gave us in "Tech Bulletins" (over the last 20 years).
Reply With Quote
  #5  
Old 4 Weeks Ago
883matt97 883matt97 is offline
Biker
 
Join Date: Sep 2018
Posts: 3
Sportster/Buell Model: Xlh883
Sportster/Buell Year: 1997
Reputation: 10
883matt97 is an unknown quantity at this point
Default

The newest battery lasted 2 weeks about 250 miles. Prior to that about a month and a half. The one that came in the bike when I got it in spring was manufactured 11/2017. Makes me wonder if this was an ongoing thing that caused the previous owner to sell.

I haven’t been getting any strange behavior. Once stopping for gas went to restart and had nothing. The next was dead in the shed when I went to ride. The final the bike got a little rough running right before I shut down in the parking lot I was going to and that was it. Battery tie down is securely in place ect and temps were around 70 when 2 of the batteries went out. No problems with slow starting or poor starting. No stand environment condition. Dry 70-80 degrees. Not near and salt water or anything like that

I have not been having any issues with lights or fuses blowing. Really the bike runs great and everything works.... until nothing does haha

The batteries was originally a Harley replacement. Next ones have been autocraft tx20hl
Reply With Quote
  #6  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,570
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Hmmmmm... Check for a load when the key is OFF...
Set your multimeter (DVM) to 20v DC - With the key OFF, remove the Battery Positive Cable - Then put your multimeter BLACK probe on the Cable End - put your RED probe on the Positive Battery Post - See if you are getting a reading - You should NOT...

Wiggle the Keyswitch while the meter is connected to see if the keyswitch is shorting out (don't turn it on)...

I would also remove the regulator & clean the grounding points where the regulator mounts to the frame - When done, use your multimeter on OHMS to check that you have a solid ground there...

I would run the Stator & Regulator tests listed here:
http://sportsterpedia.com/doku.php/t...harging_system

My 1994 has a 3/8" rubber pad under the battery (in the box) to absorb some of the vibration - Does your box have this rubber pad? If not, add one that is made of dense rubber/foam construction...

============
Here's what I put in my 1994 XLH 883>1200
https://www.pepboys.com/magna-power-...roduct/1055140

Extreme Magna Power EXT16 - 325CCA - 19Ah - 17lbs

Here's the thread I created related to replacing my battery:
xlforum.net/forums/showthread.php?t=2018772


IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia

Last edited by IXL2Relax; 4 Weeks Ago at 08:06..
Reply With Quote
  #7  
Old 4 Weeks Ago
jharback's Avatar
jharback jharback is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2006
Location: Sunny Italy
Posts: 21,577
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Moto Guzzi California EV
Other Motorcycle Year: 1998
Reputation: 5018427
jharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond repute
Default

Do you have the padding under the battery?
__________________
Jim in Italy
'93 1200
4"Extended Jaybrake Forward Controls
Wide Wishbone Girder Front End
Super E Carb w/Forcewinder Air Cleaner
WetDreamz Pipes
Holographic Metal Flake Paint Job
Four Piston Jaybrake Calipers front & back
16" Carlini Apes
Reply With Quote
  #8  
Old 4 Weeks Ago
883matt97 883matt97 is offline
Biker
 
Join Date: Sep 2018
Posts: 3
Sportster/Buell Model: Xlh883
Sportster/Buell Year: 1997
Reputation: 10
883matt97 is an unknown quantity at this point
Default

I am using the battery pad, was thinking of making another piece for the top of the battery even.

I'll have to put the bike back together some tomorrow and make sure I follow all of IXL's direction to the t. Hopefully I can report with some good news!
Reply With Quote
  #9  
Old 4 Weeks Ago
Four Speed Four Speed is offline
Senior Chief Know It All 1st Class
 
Join Date: Dec 2015
Posts: 1,130
Sportster/Buell Model: Sportster 883 Hugger
Sportster/Buell Year: 1988
Reputation: 338336
Four Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond repute
Default

883matt97, what sort of battery are we talking about here? If it is a flooded battery ( liquid sloshing about inside) you might expect vibration to cause the
cells to break up and possibly short due to vibration but for that to happen in a few months is odd. On the other hand, a factory sealed AGM should be able to cope
with the same vibration admirably. Another point, when did you last replace the battery/oil tank rubber mounts. Can they still be described as rubber?

I agree with ILX2 to check for parasitic drains with the key off. You might also want to test the grounds.
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 09:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC