The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Roadster Speedometer Light Sensor
Last Post: IXL2Relax
Posted On: 3 Minutes Ago
Replies: 1
Views: 30
0 mainshaft rollers size
Last Post: Ferrous Head
Posted On: 7 Minutes Ago
Replies: 34
Views: 1,543
0 mainshaft retaining ring by sprocket
Last Post: Gold Member
Posted On: 9 Minutes Ago
Replies: 0
Views: 1
0 Cam question
Last Post: doodah man
Posted On: 9 Minutes Ago
Replies: 15
Views: 212
0 Loses Power
Last Post: IXL2Relax
Posted On: 11 Minutes Ago
Replies: 10
Views: 295
0 Keep & Kill
Last Post: Graywolf
Posted On: 26 Minutes Ago
Replies: 18,741
Views: 1,115,488
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 26 Minutes Ago
Replies: 24,053
Views: 2,458,108
0 ISO: Norcal Machine shop for Hole in Case
Last Post: BTD
Posted On: 44 Minutes Ago
Replies: 8
Views: 380
0 2009 XL1200N, want to install factory dual guages from 01, need help
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 29
Views: 865
3 Wtb, Wts, Wtt, Wtg (Evos)
Last Post: Folkie
Posted On: 1 Hour Ago
Replies: 17
Views: 82,669
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: Folkie
Posted On: 1 Hour Ago
Replies: 34
Views: 269,751
14 It’s good to be back after 13 years...
Last Post: iBloke
Posted On: 1 Hour Ago
Replies: 16
Views: 453
0 PLEASE READ THIS Before You Post In 'The BUY - SELL - TRADE Zone'!
Last Post: Folkie
Posted On: 1 Hour Ago
Replies: 1
Views: 269
0 BEWARE Of SCAMMERS!
Last Post: Folkie
Posted On: 1 Hour Ago
Replies: 1
Views: 513
0 Bike Beast
Last Post: wedge
Posted On: 1 Hour Ago
Replies: 9
Views: 296
0 In search of XR1000 parts
Last Post: 84rzv500r
Posted On: 1 Hour Ago
Replies: 2
Views: 766
0 random rattle
Last Post: RicThompson
Posted On: 1 Hour Ago
Replies: 54
Views: 3,620
0 Brake pedal clear Super Trapp 2-1?
Last Post: LenC
Posted On: 1 Hour Ago
Replies: 2
Views: 137
0 What did you do for your sporty Today?
Last Post: ChinCactus
Posted On: 2 Hours Ago
Replies: 7,314
Views: 1,079,991
0 strange noise in top end
Last Post: brucstoudt
Posted On: 2 Hours Ago
Replies: 27
Views: 1,077
0 84 rear wheel spacer confusion
Last Post: 83XLX
Posted On: 2 Hours Ago
Replies: 7
Views: 204
0 Oil leak
Last Post: brucstoudt
Posted On: 2 Hours Ago
Replies: 51
Views: 2,598
0 Flywheel en play check 1974 Sportster
Last Post: Jaime1840
Posted On: 3 Hours Ago
Replies: 14
Views: 577
0 Swingarm Bearing ID?
Last Post: motorfish
Posted On: 3 Hours Ago
Replies: 9
Views: 261
0 Old new guy
Last Post: Iron Mike
Posted On: 3 Hours Ago
Replies: 8
Views: 166
0 windshield on a Custom
Last Post: Eric Von Zipper
Posted On: 3 Hours Ago
Replies: 15
Views: 447
0 Wtf?
Last Post: Steve9
Posted On: 3 Hours Ago
Replies: 34
Views: 17,389
4 1995 S2 buell
Last Post: Steve9
Posted On: 3 Hours Ago
Replies: 8
Views: 114
0 my sunday driver...
Last Post: 84rzv500r
Posted On: 4 Hours Ago
Replies: 30
Views: 5,177
0 Top end rattle at 3000 rpm
Last Post: ReddTigger
Posted On: 5 Hours Ago
Replies: 11
Views: 623
More...
Members Birthdays
collinsb (76), bulldog1200C (62), DrBlond (57), Moonpie (55), mercybeat (50), mogwai (46), Ratster, E.MCCOLLOM (43)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 3 Weeks Ago
JustinHonn JustinHonn is offline
Biker
 
Join Date: Oct 2020
Posts: 1
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2000
Reputation: 10
JustinHonn is an unknown quantity at this point
Default No Power to hand controls

I bought a 2000 sportster 1200s not running. The previous owner said he was going down the highway stopped to get a drink went back out and there was nothing at the button. I’ve been tinkering with it checking for voltage and resistance. Battery has 12.9v-good, at the start button I’m getting 0v the killswitch I noticed is grounded on both sides no matter on or off. (I work on Ford diesels I just got into bikes so I’m not too familiar). I checked for resistance between the killswitch on the bars and the connector behind the headlight and it read 0 ohms on w/blk tracer and 0 on the gray wire. If I hook up a power probe to the killswitch and power it up the bike starts and runs fine. I just need some direction or a wiring diagram. I’ve been looking but everything I’ve seen seems to be different. Any help would be appreciated.
Reply With Quote
  #2  
Old 3 Weeks Ago
harley506d's Avatar
harley506d harley506d is offline
XL FORUM TEAM MEMBER
 
Join Date: May 2017
Location: Lubersac/France
Posts: 1,700
Sportster/Buell Model: 1200c
Sportster/Buell Year: 2005
Reputation: 3336393
harley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond repute
Default

Welcome to the forum.

Put the bikes Vin number in here and see if you can get the wiring diagram.

https://serviceinfo.harley-davidson....cle/lookupForm
__________________
"Procrastination is the thief of time"................90's Harley ad.
"Don't wait for your ship to come in, swim out and meet the bloody thing".................Barry Sheene.
Reply With Quote
  #3  
Old 3 Weeks Ago
BigMek's Avatar
BigMek BigMek is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2015
Posts: 253
Sportster/Buell Model: XLH
Sportster/Buell Year: 1982
Reputation: 300075
BigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond repute
Default

Do you have power to other functions in the handlebars, like the turn signals and horn? Most handlebar functions run off the Accessory circuit, but Start/Run is on the Ignition circuit.

The kill switch should not be grounded. It should connect to the Start button on one side and battery + on the other through the Ignition fuse and key switch. If it's grounded that's probably your problem, especially if the Ignition fuse is blown.

When you were measuring voltage at the Start button, was the kill switch on or off? You'll only see voltage at the Start button if the kill switch is on.

The Sportsterpedia doesn't have a diagram for your year, but take a look anyway.
http://www.sportsterpedia.com/doku.p...alk:ref:elec11
Reply With Quote
  #4  
Old 3 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 8,014
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

The 1998 1200S wiring diagram should work thru 2003 1200S models (in most regards) - Here's the direct link to the image file:
http://www.sportsterpedia.com/lib/ex...hippysmack.png

Pull the Ignition Fuse - Turn the Keyswitch ON - You should have power on one side of the fuse socket - the other side should be going to the RUN/STOP switch and should not have power... Incoming power to the Fuse (from the Keyswitch) is on the RED/Black wire. Outgoing power to the RUN/STOP switch is on the Gray wire.

Turn the Keyswitch OFF - Check continuity from the output side of the fuse to the RUN/STOP switch - If you have continuity, then check for the output of the fuse to be grounded. It should not be grounded, especially with the RUN/STOP switch in the STOP position. You might see some low resistence when ON because it is connected to other circuitry then.

Output of the RUN/STOP switch is on the WHITE/Black wire - It connects to the Ignition Module (Pin1), the coil (PinB) and the Calif-only Trap Door connector (Pin2).

If the WHITE/Black line looks grounded, I'd pull the connector off the Coil to see if the resistance you're seeing is just the normal low resistance thru the primary windings of the coil.

If you still have a ground on the WHITE/Black wire, disconnect the Ignition Module - You definitely should not have any low resistance after that.

If you still have low resistance, you'll need to look for the RUN/STOP switch or wiring shorted to the frame.

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 3 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 14,000
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 6855581
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Keep in mind that the "kill switch" is not a switch that grounds the negative side of the coil primary, but a stop/run switch, providing power to the positive side of the coil primary.

Zero ohms or infinity?

If no continuity, then it should read infinity.

If grounded, then slightly over zero ohms would be a dead short to ground.

After the ignition fuse, where does the power stop?

Providing a jumper to the stop/run switch indicates an open gray wire between fuse (if fuse is good) and the stop/run switch.

That could be a broken wire or poor connection from 22A to 22B.
Reply With Quote
  #6  
Old 3 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 14,000
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 6855581
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Is there power to ignition fuse?
If not, the keyed switch is suspect, if main fuse/cb is good.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 01:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC