The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Active Threads
0 Intro from New England
Last Post: peteskipsleg
Posted On: 5 Minutes Ago
Replies: 9
Views: 156
9 My 883 is a real pain in the ass
Last Post: 883openpipes
Posted On: 5 Minutes Ago
Replies: 53
Views: 2,648
0 Diagnostic help
Last Post: BradX13
Posted On: 9 Minutes Ago
Replies: 14
Views: 168
0 Big bore stroker - the beginning of a 10-year long build
Last Post: RKN
Posted On: 17 Minutes Ago
Replies: 617
Views: 47,394
0 Iree's late night cafe
Last Post: rokytnji
Posted On: 20 Minutes Ago
Replies: 828
Views: 70,777
0 Head gaskets.
Last Post: Dave L
Posted On: 20 Minutes Ago
Replies: 31
Views: 1,049
0 The country store
Last Post: rokytnji
Posted On: 39 Minutes Ago
Replies: 202
Views: 6,772
0 So Cal Ironhead Gathering
Last Post: leucadiaGuit
Posted On: 42 Minutes Ago
Replies: 5
Views: 269
0 My Not So Stock 1980 XLS < Brakes >
Last Post: cotton1
Posted On: 54 Minutes Ago
Replies: 105
Views: 6,139
0 59h belt drive primary, what other surprises?
Last Post: mct496
Posted On: 55 Minutes Ago
Replies: 22
Views: 936
0 Where do you ride in the lane?
Last Post: rokytnji
Posted On: 56 Minutes Ago
Replies: 12
Views: 225
0 headight housing
Last Post: The Doctor71
Posted On: 58 Minutes Ago
Replies: 7
Views: 117
0 What did you do for your sporty Today?
Last Post: cotton1
Posted On: 58 Minutes Ago
Replies: 5,028
Views: 525,022
0 Future of the sporty?
Last Post: cotton1
Posted On: 1 Hour Ago
Replies: 65
Views: 2,621
0 Hope Cove, 20th May 2018
Last Post: seajay
Posted On: 1 Hour Ago
Replies: 2
Views: 95
0 oil cooler or not?
Last Post: decman
Posted On: 1 Hour Ago
Replies: 129
Views: 20,496
3 Wtb, Wts, Wtt, Wtg (Evos)
Last Post: Pender1
Posted On: 1 Hour Ago
Replies: 14
Views: 66,811
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 1 Hour Ago
Replies: 6,090
Views: 412,283
0 HAMMER PERFORMANCE Tech Tip Videos
Last Post: aswracing
Posted On: 2 Hours Ago
Replies: 11
Views: 344
0 HAMMERPerf 90" In the Works
Last Post: MatHormell
Posted On: 2 Hours Ago
Replies: 1,452
Views: 146,467
0 A Day in the Life...
Last Post: cotton1
Posted On: 2 Hours Ago
Replies: 570
Views: 48,255
0 Problems with recently rebuilt transmission
Last Post: paulc
Posted On: 2 Hours Ago
Replies: 80
Views: 3,857
0 You asked for it! "The Tess' Coffee Thread"
Last Post: cotton1
Posted On: 2 Hours Ago
Replies: 10,040
Views: 606,691
0 This is gonna hurt.
Last Post: lugster
Posted On: 3 Hours Ago
Replies: 7,373
Views: 1,307,547
0 Hot Rods, Rat Rods, and Customs.
Last Post: lugster
Posted On: 4 Hours Ago
Replies: 2,249
Views: 157,518
0 Fork oil capacity for 2008 XL1200R
Last Post: guitarfish
Posted On: 4 Hours Ago
Replies: 2
Views: 82
0 Weekdays in PA, MD, DE (ETC.) - Meet & Greet - One Day Rides
Last Post: IXL2Relax
Posted On: 4 Hours Ago
Replies: 31
Views: 3,309
0 Speedometer Damage
Last Post: Folkie
Posted On: 4 Hours Ago
Replies: 3
Views: 54
0 Sportster Camshaft Degreeing ?
Last Post: bustert
Posted On: 4 Hours Ago
Replies: 58
Views: 3,457
0 new oil lines
Last Post: Dave L
Posted On: 4 Hours Ago
Replies: 9
Views: 3,785
More...
Members Birthdays
rider1951 (67), harveyb (66), 883RRR (64), schnucki (59), sportxl (52), gvd883r (48), ambulldogg (40), Teejay, silversporty86 (32)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 28
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default Removed front turn signals now they dont work

I decided to remove my front turn signals on my 883 today and have a question. I removed them and just cut the wires where they go down at the risers. Looks great but now my rear turn signals dont work. They just light up bright when you turn them on but do not flash. I know others on here have removed their front signals so how do you get your rears to still work?
Thanks for the help
Reply With Quote
  #2  
Old 16th August 2011
shotgun46's Avatar
shotgun46 shotgun46 is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2005
Location: Portland Tn
Posts: 10,345
Sportster/Buell Model: 1998 S= Superior Model
Sportster/Buell Year: 1998
Reputation: 279599
shotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond repute
Default

Because it changes the load on system !
__________________
Sportsters Rule ! :banana
Reply With Quote
  #3  
Old 16th August 2011
racerwill's Avatar
racerwill racerwill is offline
Senior Master Custom Bike Builder
 
Join Date: Nov 2005
Location: pit road.....
Posts: 6,386
Sportster/Buell Model: XLRR
Sportster/Buell Year: 91
Sportster/Buell Model #2: XLH1100
Sportster/Buell Year #2: 80
Reputation: 289392
racerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond reputeracerwill has a reputation beyond repute
Default

the flasher unit needs a certain amount of current flow to activate the flasher. with the fronts removed, there's not enough..... measure the resistance of the bulb and get a resister that size and connect it between the 2 leads...... 1 resistor for each side..... that should get the rear signals working

Ww
__________________
master wizard
Super Moderator
RIP Mr Jimi

Blue Locktite..... I put that sh*t on everything.....

"never trade the thrills of living for the security of existence"

"All The Way"
Reply With Quote
  #4  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 28
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

Quote:
Originally Posted by racerwill View Post
the flasher unit needs a certain amount of current flow to activate the flasher. with the fronts removed, there's not enough..... measure the resistance of the bulb and get a resister that size and connect it between the 2 leads...... 1 resistor for each side..... that should get the rear signals working

Ww
Thanks....I thought usually that just causes the signals to just blink fast
Reply With Quote
  #5  
Old 16th August 2011
Old Goat Ninja's Avatar
Old Goat Ninja Old Goat Ninja is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Sep 2010
Posts: 1,532
Sportster/Buell Model: XL1200R SOLD
Sportster/Buell Year: 06
Reputation: 31326
Old Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to all
Default

I removed mine and back ones work fine
__________________
Old Goat Ninja = user formaly known as Starleak
Reply With Quote
  #6  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 28
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

Quote:
Originally Posted by Starleak View Post
I removed mine and back ones work fine
Did you cut the wires when you removed them or did you actually follow the wires and unplug them from the harness?
Reply With Quote
  #7  
Old 16th August 2011
sportymike02's Avatar
sportymike02 sportymike02 is offline
Senior Chief Know It All
 
Join Date: Apr 2006
Location: in a house in central NJ
Posts: 859
Sportster/Buell Model: 1200c
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XL - Sold
Sportster/Buell Year #2: 1979
Reputation: 474816
sportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond repute
Default

Removed front turn signals now they dont work
well

Quote:
Originally Posted by garykohl2 View Post
I decided to remove my front turn signals on my 883 today and have a question. I removed them and just cut the wires where they go down at the risers. Looks great but now my rear turn signals dont work. They just light up bright when you turn them on but do not flash. I know others on here have removed their front signals so how do you get your rears to still work?
Thanks for the help
oh, the back ones don't work.
you have to unplug them, you just cant cut the wires.
Reply With Quote
  #8  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 28
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

Quote:
Originally Posted by sportymike02 View Post
Removed front turn signals now they dont work
well


lol....Thanks



oh, the back ones don't work.
you have to unplug them, you just cant cut the wires.
Reply With Quote
  #9  
Old 16th August 2011
Old Goat Ninja's Avatar
Old Goat Ninja Old Goat Ninja is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Sep 2010
Posts: 1,532
Sportster/Buell Model: XL1200R SOLD
Sportster/Buell Year: 06
Reputation: 31326
Old Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to all
Default

Quote:
Originally Posted by Starleak View Post
I removed mine and back ones work fine
Quote:
Originally Posted by garykohl2 View Post
Did you cut the wires when you removed them or did you actually follow the wires and unplug them from the harness?
Unlpugged from harness
Reply With Quote
Sponsored Links
  #10  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 28
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

I unplugged them today and the rears still wont flash.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 18:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC