The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Value of a Boattail?
Last Post: IronMick
Posted On: 2 Minutes Ago
Replies: 3
Views: 69
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 11 Minutes Ago
Replies: 40,100
Views: 6,156,353
0 Hot Chicks on Hot Bikes
Last Post: Stairman
Posted On: 13 Minutes Ago
Replies: 8,700
Views: 1,171,618
0 z bars
Last Post: lucifer_mr2
Posted On: 15 Minutes Ago
Replies: 2
Views: 92
0 Iree's late night cafe
Last Post: ~Grind~
Posted On: 23 Minutes Ago
Replies: 829
Views: 70,864
0 HAMMER PERFORMANCE Tech Tip Videos
Last Post: big andy
Posted On: 25 Minutes Ago
Replies: 20
Views: 583
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 38 Minutes Ago
Replies: 6,102
Views: 412,897
0 Where do you ride in the lane?
Last Post: IXL2Relax
Posted On: 45 Minutes Ago
Replies: 26
Views: 469
0 Brake Squeek
Last Post: Tucsonmax1
Posted On: 54 Minutes Ago
Replies: 2
Views: 62
14 This is how they Roll in Germany
Last Post: DEEP DIVER
Posted On: 58 Minutes Ago
Replies: 2
Views: 157
0 Won't rev past 1200
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 22
Views: 924
0 Quick Reference Chart - Evos - What Parts / What Year
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 32
Views: 24,626
0 Paulie420 needs your help. (Bike Choice)
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 7
Views: 100
0 Rebuilt and 1200 conversion and now won't idle?
Last Post: Jowniofownio
Posted On: 2 Hours Ago
Replies: 5
Views: 197
0 Not charging issue!
Last Post: IXL2Relax
Posted On: 2 Hours Ago
Replies: 4
Views: 117
0 Problems with recently rebuilt transmission
Last Post: yoshi
Posted On: 2 Hours Ago
Replies: 82
Views: 4,580
0 Future of the sporty?
Last Post: spitfirechopper
Posted On: 6 Hours Ago
Replies: 81
Views: 3,115
0 THE Trainspotting Thread
Last Post: spitfirechopper
Posted On: 6 Hours Ago
Replies: 1,894
Views: 179,923
0 1977 Bright Blue
Last Post: Airarbiter
Posted On: 7 Hours Ago
Replies: 6
Views: 186
0 Mikuni HSR42
Last Post: mikeLI_77
Posted On: 8 Hours Ago
Replies: 2
Views: 79
0 My Not So Stock 1980 XLS < Brakes >
Last Post: rokytnji
Posted On: 8 Hours Ago
Replies: 110
Views: 6,772
0 Sweetwater BBQ and Campout and Swapmeet with Bands
Last Post: rokytnji
Posted On: 8 Hours Ago
Replies: 0
Views: 78
0 You asked for it! "The Tess' Coffee Thread"
Last Post: RandyMac
Posted On: 8 Hours Ago
Replies: 10,042
Views: 606,982
0 so,, amazing,,how u guys are sucking,, knowlege
Last Post: rokytnji
Posted On: 9 Hours Ago
Replies: 1
Views: 187
0 HAMMERPerf 90" In the Works
Last Post: jkinkade
Posted On: 10 Hours Ago
Replies: 1,457
Views: 146,642
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 10 Hours Ago
Replies: 1,032
Views: 105,626
0 Range With EFI 4.5 Gal Tank
Last Post: jzink0883
Posted On: 10 Hours Ago
Replies: 138
Views: 47,759
0 70 xlch clutch
Last Post: jwheld
Posted On: 10 Hours Ago
Replies: 88
Views: 2,373
0 HER 42 gas leaking from drain hose?
Last Post: rokytnji
Posted On: 10 Hours Ago
Replies: 25
Views: 509
0 Intro from New England
Last Post: sportsterpaul
Posted On: 10 Hours Ago
Replies: 12
Views: 203
More...
Members Birthdays
SoCal 1200N (57), riverar7 (53), rx3732 (44), gnrxl2002 (40)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 3rd June 2008
leogexx leogexx is offline
Biker
 
Join Date: Jun 2008
Posts: 7
Sportster/Buell Model: 1200 C
Sportster/Buell Year: 1997
Reputation: 10
leogexx is an unknown quantity at this point
Default speedo /flasher problems

I just swapped my frame and tank . Now the speedo doesn't work and the signals do not flash .These both worked before the conversion . Signal lights come on but are constantly on with no flashing at all . What would control these two items ? Could it be a ground ?

Bike is a 97 1200 C
Reply With Quote
  #2  
Old 13th June 2008
leogexx leogexx is offline
Biker
 
Join Date: Jun 2008
Posts: 7
Sportster/Buell Model: 1200 C
Sportster/Buell Year: 1997
Reputation: 10
leogexx is an unknown quantity at this point
Default

ideas anyone ?
Reply With Quote
  #3  
Old 13th June 2008
94Sporty's Avatar
94Sporty 94Sporty is offline
XL FORUM TEAM MEMBER
 
Join Date: May 2005
Location: San Diego
Posts: 723
Sportster/Buell Model: 883 XL converted to 1200
Sportster/Buell Year: 1994
Reputation: 3276
94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough94Sporty is a jewel in the rough
Default

Quote:
Originally Posted by leogexx View Post
I just swapped my frame and tank . Now the speedo doesn't work and the signals do not flash .These both worked before the conversion . Signal lights come on but are constantly on with no flashing at all . What would control these two items ? Could it be a ground ?

Bike is a 97 1200 C
I can't think of one single thing that would cause both off the the top of my head. I would suggest that you pick one and troubleshoot it and then see if it fixes the other problem. Roger
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 11:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC