The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 so,, amazing,,how u guys are sucking,, knowlege
Last Post: rokytnji
Posted On: 5 Minutes Ago
Replies: 1
Views: 2
0 Brake Squeek
Last Post: Tucsonmax1
Posted On: 18 Minutes Ago
Replies: 0
Views: 1
0 HAMMERPerf 90" In the Works
Last Post: jkinkade
Posted On: 50 Minutes Ago
Replies: 1,457
Views: 146,581
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 54 Minutes Ago
Replies: 1,032
Views: 105,581
0 Range With EFI 4.5 Gal Tank
Last Post: jzink0883
Posted On: 56 Minutes Ago
Replies: 138
Views: 47,688
0 70 xlch clutch
Last Post: jwheld
Posted On: 1 Hour Ago
Replies: 88
Views: 2,339
0 HER 42 gas leaking from drain hose?
Last Post: rokytnji
Posted On: 1 Hour Ago
Replies: 25
Views: 307
0 Intro from New England
Last Post: sportsterpaul
Posted On: 1 Hour Ago
Replies: 12
Views: 197
0 Future of the sporty?
Last Post: felis
Posted On: 1 Hour Ago
Replies: 79
Views: 2,966
0 What did you do for your sporty Today?
Last Post: sportsterpaul
Posted On: 1 Hour Ago
Replies: 5,029
Views: 525,471
0 Not charging issue!
Last Post: bustert
Posted On: 2 Hours Ago
Replies: 1
Views: 41
0 1977 Bright Blue
Last Post: bustert
Posted On: 2 Hours Ago
Replies: 5
Views: 136
0 Where do you ride in the lane?
Last Post: robistro
Posted On: 2 Hours Ago
Replies: 19
Views: 371
0 HAMMER PERFORMANCE Tech Tip Videos
Last Post: T^2
Posted On: 2 Hours Ago
Replies: 15
Views: 454
0 Mikuni HSR42
Last Post: Bulpitt
Posted On: 2 Hours Ago
Replies: 1
Views: 41
0 Where did it go?
Last Post: mwXL 2006
Posted On: 2 Hours Ago
Replies: 4
Views: 247
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: BWP 5p
Posted On: 3 Hours Ago
Replies: 40,094
Views: 6,156,115
0 z bars
Last Post: Bryan83taco
Posted On: 3 Hours Ago
Replies: 1
Views: 81
0 Joe Minton article on HSR 42 tuning
Last Post: The Crusher
Posted On: 3 Hours Ago
Replies: 10
Views: 2,438
5 Another "new guy" rumor or fact question....
Last Post: Ferrous Head
Posted On: 3 Hours Ago
Replies: 24
Views: 1,276
0 2001 883 'customizing' log
Last Post: Jheitt
Posted On: 3 Hours Ago
Replies: 27
Views: 1,233
0 Problems with recently rebuilt transmission
Last Post: Ferrous Head
Posted On: 4 Hours Ago
Replies: 81
Views: 4,135
0 My Not So Stock 1980 XLS < Brakes >
Last Post: brucstoudt
Posted On: 4 Hours Ago
Replies: 107
Views: 6,245
0 CARB: 2024 motorcycle emission requirements; Maybe as early as 2021?
Last Post: 60Gunner
Posted On: 4 Hours Ago
Replies: 3
Views: 117
0 Sportster tour pak with Givi v47nn Tech Case
Last Post: FuriousGeorg
Posted On: 4 Hours Ago
Replies: 6
Views: 470
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: church house mark
Posted On: 4 Hours Ago
Replies: 41
Views: 190,525
0 A Day in the Life...
Last Post: DK Custom
Posted On: 5 Hours Ago
Replies: 571
Views: 48,907
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 6,094
Views: 412,643
0 Summer Bike Nights at Conshohocken Brewing!
Last Post: BILLETPROOF
Posted On: 5 Hours Ago
Replies: 6
Views: 235
More...
Members Birthdays
SoCal 1200N (57), riverar7 (53), rx3732 (44), gnrxl2002 (40)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 11th April 2007
Gone Gone is offline
Flat Track Champion
 
Join Date: Nov 2004
Posts: 619
Reputation: 4470
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Default Turn Signals Don't Blink

I Have An 2001 Xl883 Sportster With Stock Turn Signals And When My Bike Is Not Running, Just The Key On The Turn Signals Blink, But When I Run The Engine They Just Stay Illuminated, They Don't Blink Right Or Left Side, I Had A Run Brake Turnsignal Module In It Recently, But The Right Rear Run And Turn Signal Quit Working, The Right Front Would Work, But Not The Back, So I Unplugged It And Took It Out, And A Day Later I Started Having The Other Problem I Described In The Beginning, Does Anybody Have A Clue Whats Wrong With This ?? I Was Thinking The Turn Signal Self Canceler Module Is Bad ?? Any Help Would Be Appreciated, Thank You.... Bob..
Reply With Quote
  #2  
Old 11th April 2007
Gold951's Avatar
Gold951 Gold951 is offline
Flat Track Champion
 
Join Date: May 2006
Location: Richmond, VA
Posts: 666
Sportster/Buell Model: XLH
Sportster/Buell Year: 2003
Sportster/Buell Model #2: XLH
Sportster/Buell Year #2: 1977
Other Motorcycle Model: Yamaha Virago XV 700
Other Motorcycle Year: 1987
Reputation: 928
Gold951 will become famous soon enoughGold951 will become famous soon enoughGold951 will become famous soon enoughGold951 will become famous soon enoughGold951 will become famous soon enoughGold951 will become famous soon enoughGold951 will become famous soon enoughGold951 will become famous soon enough
Default

Loose connection at the trun signal module.
__________________
Cliff Hipsher
'86 Porsche 951 Kalahari Metallic
'03 883 XLH
ICC USN (Ret.)
Reply With Quote
  #3  
Old 12th April 2007
Gone Gone is offline
Flat Track Champion
 
Join Date: Nov 2004
Posts: 619
Reputation: 4470
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Default

I Noticed The Rear Tire Rubbed The Right Rear Turn Signal Wires Under The Rear Fender, So I Fixed That Problem And Checked For Loose Connection And Any Other Messed Up Wires, And I Still Have The Same Problem !
Reply With Quote
  #4  
Old 12th April 2007
trosga1's Avatar
trosga1 trosga1 is offline
Chief Know It All
 
Join Date: Oct 2005
Location: Mill Creek, WA
Posts: 423
Sportster/Buell Model: XL883L
Sportster/Buell Year: '05
Other Motorcycle Model: Heritage Softail Classic
Other Motorcycle Year: '11
Reputation: 1085
trosga1 has a spectacular aura abouttrosga1 has a spectacular aura abouttrosga1 has a spectacular aura abouttrosga1 has a spectacular aura abouttrosga1 has a spectacular aura abouttrosga1 has a spectacular aura abouttrosga1 has a spectacular aura abouttrosga1 has a spectacular aura about
Default

I have the Kuryakn module on my bike and the module has a connection for the load equalizer, and a second connecter for a "blank" tail that basically just plugs in to seal off the connection ends. If the blank or the load equalizer are not seated all the way in the lights will either stay on solid, blink opposite to the turn, or flash without blinking.
__________________
2011 FLSTC with Vance and Hines True Duals, Arlen Ness A/C, Fuelpak, LED Turn Signals/Taillight.
Reply With Quote
  #5  
Old 12th April 2007
Gone Gone is offline
Flat Track Champion
 
Join Date: Nov 2004
Posts: 619
Reputation: 4470
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Default

I took my run stop turnsignal module out and just have it stock now, and my turn signals will not blink when i start my bike, they just stay illuminated, and dont blink, but they will blink when i have the engine off, and the key on, just for the heck of it i plugged my run turn stop module back in and the right rear light does not light up as a running light, and also doesnt blink, but my right front does blink, so i'm really stumped ?? i just want to put it back stock and have blinkers ...
Reply With Quote
  #6  
Old 20th April 2007
Gone Gone is offline
Flat Track Champion
 
Join Date: Nov 2004
Posts: 619
Reputation: 4470
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Default

I went ahead and went to Harley and paid $132.00 for the turn signal module, got it today, put it in and it fixed my problem, now my blinkers blink when I hit them, even when the engines running, stoked they work again..
Reply With Quote
  #7  
Old 28th April 2015
Chiyonosake Chiyonosake is offline
Biker
 
Join Date: Jul 2014
Posts: 16
Sportster/Buell Model: 1200 custom
Sportster/Buell Year: 2002
Reputation: 10
Chiyonosake is an unknown quantity at this point
Default

I am having an issue. I just got new turn signals for my bike after the originals were stolen. I hooked everything up and they light up if i turn on the blinker for that side but they dont blink and they don't work as running lights. any thoughts?
Reply With Quote
  #8  
Old 29th April 2015
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 4,974
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Did you buy HD blinkers? With regular dual-filament bulbs (1156)? Or are they aftermarket turn signals and/or with LED bulbs? And, until recently, only the front turn signals functioned as running lights - the rear signals only used the 1157 single-filament bulbs for signals only...

The stock Turn Signal Module (TSM) is designed to work with the 1157 (single) or 1156 (dual) bulbs which have a several amp draw of current that makes the TSM function...

If the replacement turn signals do not meet the original loads, the TSM will not blink...

....~\
__o~~o__
IXL2Relax
>>>> Build & Ride Reports Are Here <<<<
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 02:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC