The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
6 Any good reason to keep a battery added to a '65 XLCH?
Last Post: barefoot
Posted On: 1 Minute Ago
Replies: 21
Views: 632
0 900 heads contd..
Last Post: Keithybloodygeorge
Posted On: 3 Minutes Ago
Replies: 6
Views: 173
0 Oil Tank question
Last Post: Toejam503
Posted On: 3 Minutes Ago
Replies: 4
Views: 248
0 HER 42 gas leaking from drain hose?
Last Post: jordan1200
Posted On: 5 Minutes Ago
Replies: 49
Views: 874
0 1967 XLCH stroker project
Last Post: Iron Mike
Posted On: 17 Minutes Ago
Replies: 69
Views: 2,768
0 Fact or Fiction - HP Claims
Last Post: cycowrencher
Posted On: 18 Minutes Ago
Replies: 707
Views: 81,646
0 NewProject
Last Post: Rodzilla
Posted On: 20 Minutes Ago
Replies: 1
Views: 44
0 What did you do for your sporty Today?
Last Post: vagrant318
Posted On: 29 Minutes Ago
Replies: 5,049
Views: 529,551
0 Cylinder Piston kits
Last Post: Dave L
Posted On: 39 Minutes Ago
Replies: 95
Views: 3,972
0 Vote for Most Sought After Sportster
Last Post: Ferrous Head
Posted On: 41 Minutes Ago
Replies: 301
Views: 57,864
0 Thinking about buying a Ironhead
Last Post: ericfreeman
Posted On: 43 Minutes Ago
Replies: 2
Views: 44
5 Pre-Oil the motor somehow after long Non-running?
Last Post: ericfreeman
Posted On: 45 Minutes Ago
Replies: 3
Views: 34
0 Trouble Code B1611?
Last Post: Jcolleyoh
Posted On: 46 Minutes Ago
Replies: 2
Views: 45
5 Wasted spark ?
Last Post: Magneto Sportster
Posted On: 53 Minutes Ago
Replies: 1
Views: 34
0 Hot Rods, Rat Rods, and Customs.
Last Post: Graywolf
Posted On: 58 Minutes Ago
Replies: 2,303
Views: 161,124
0 surges and/or hunting on 1200 EFI's
Last Post: whittlebeast
Posted On: 1 Hour Ago
Replies: 96
Views: 25,089
0 Crusty's Travels
Last Post: Crusty
Posted On: 1 Hour Ago
Replies: 1,400
Views: 136,351
0 Big bore stroker - the beginning of a 10-year long build
Last Post: kaveebee
Posted On: 2 Hours Ago
Replies: 633
Views: 49,039
0 More of a reintroduction
Last Post: k9unitb
Posted On: 2 Hours Ago
Replies: 12
Views: 187
8 spark plug blew out on the freeway
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 26
Views: 1,341
0 Iree's jukbox joint
Last Post: rokytnji
Posted On: 3 Hours Ago
Replies: 4,825
Views: 243,674
0 My take on the world ~ Photo by Trace
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 709
Views: 68,783
0 Battery life with total loss ignition
Last Post: Diogenes415
Posted On: 3 Hours Ago
Replies: 9
Views: 2,817
0 Anyone go racing last weekend?
Last Post: Diogenes415
Posted On: 4 Hours Ago
Replies: 2,506
Views: 224,489
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: lugster
Posted On: 4 Hours Ago
Replies: 40,127
Views: 6,162,774
0 81 ironhead gear oil large leak
Last Post: rokytnji
Posted On: 4 Hours Ago
Replies: 2
Views: 94
0 Viking bags??
Last Post: gravydog
Posted On: 4 Hours Ago
Replies: 61
Views: 1,463
0 the far west burbs of Chicago
Last Post: sportsterpaul
Posted On: 5 Hours Ago
Replies: 5
Views: 114
0 Diagnostic help
Last Post: BradX13
Posted On: 5 Hours Ago
Replies: 28
Views: 984
0 Hottie of the day, no nudity.
Last Post: jzink0883
Posted On: 6 Hours Ago
Replies: 6,134
Views: 418,555
More...
Members Birthdays
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 6th May 2007
MTime's Avatar
MTime MTime is offline
Biker
 
Join Date: Oct 2005
Posts: 17
MTime has disabled reputation
Unhappy Right Rear Turn Signal Problem

Ideas - Right rear turn signal stopped working on my '01 1200 Custom. I have

-Replaced bulb
-Checked harness
-Checked Fuse

If I swap the L/R plugs in the tailight module, the right rear turn light WILL work when I press the left turn signal button. So I'm thinking it is something other that wiring or fuse.

Help????
Reply With Quote
  #2  
Old 6th May 2007
gusotto's Avatar
gusotto gusotto is offline
Custom Bike Builder
 
Join Date: Mar 2006
Posts: 2,250
Sportster/Buell Model: XL1200
Sportster/Buell Year: 2002
Other Motorcycle Model: Harley Ultra Classic
Other Motorcycle Year: 2007
Reputation: 150337
gusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant future
Default

Have anything extra in the ckt. such as a module to convert the turn signals to running lights?

If so, take it out and see if it changes things.

I had a add-on Kuryakyn Turn Signal controler on my bike, wires got shorted then the harness fell against the tire. Repaired the wiring but I couldn't get the light to work, even though I had 12V battery and ground. I did the same thing, swapped the leads as you did and tbl stayed the same.
Funny, my problem was with the same rightside bulb.

It would not light a stock bulb but it would light a LED bulb. Had me scratching my head.

Then I remembered I had the module in the ckt. Took it out and lights started working. Smelled the module and it smelled like it was fried. Peeled back the insulation over the ckt. board and I could see where it got fried. Had to replace the board. Evidently the stock light was too much of a load to light but could still handle the LED bulb after the ckt. board got fried.

All you need is 12V battery and grd. to make the lights work. Make sure you have both.
__________________
"Beer has food value but food has no beer value."
2002 XL 1200 SE A/C & SE mufflers Mustang seat, Harley Hard Bags, Detachable Backrest w/Luggage Rack Kuryakyn Stop/Turn Signal Controller w/pulse brake, Pegs and Stirrups, Forward Controls, Memphis Fats Windshield
Reply With Quote
  #3  
Old 6th May 2007
MTime's Avatar
MTime MTime is offline
Biker
 
Join Date: Oct 2005
Posts: 17
MTime has disabled reputation
Default

Quote:
Originally Posted by gusotto View Post
Have anything extra in the ckt. such as a module to convert the turn signals to running lights?

If so, take it out and see if it changes things.

I had a add-on Kuryakyn Turn Signal controler on my bike, wires got shorted then the harness fell against the tire. Repaired the wiring but I couldn't get the light to work, even though I had 12V battery and ground. I did the same thing, swapped the leads as you did and tbl stayed the same.
Funny, my problem was with the same rightside bulb.

It would not light a stock bulb but it would light a LED bulb. Had me scratching my head.

Then I remembered I had the module in the ckt. Took it out and lights started working. Smelled the module and it smelled like it was fried. Peeled back the insulation over the ckt. board and I could see where it got fried. Had to replace the board. Evidently the stock light was too much of a load to light but could still handle the LED bulb after the ckt. board got fried.

All you need is 12V battery and grd. to make the lights work. Make sure you have both.

I also [had] turn signal controller, but I removed this [forgot to mention]. Still scratch'n my head
Reply With Quote
  #4  
Old 6th May 2007
decman decman is online now
Post no Avatars!
 
Join Date: Jan 2005
Location: Dubois, WY
Posts: 3,736
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2001
Sportster/Buell Model #2: XLH-883D
Sportster/Buell Year #2: 1988
Other Motorcycle Model: FXDXT
Other Motorcycle Year: 2001
Reputation: 1716430
decman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond reputedecman has a reputation beyond repute
Default

Look at the wiring under the fender. If it comes loose and rubs
on the tire it will wear down real quick.

dec
Reply With Quote
  #5  
Old 6th May 2007
MTime's Avatar
MTime MTime is offline
Biker
 
Join Date: Oct 2005
Posts: 17
MTime has disabled reputation
Default

Yes - I've gone through the fender wiring completely. Under the seat there is a module that a deutsch connector goes into b/4 going to the back lights. Is that a possibility?
Reply With Quote
  #6  
Old 6th May 2007
gusotto's Avatar
gusotto gusotto is offline
Custom Bike Builder
 
Join Date: Mar 2006
Posts: 2,250
Sportster/Buell Model: XL1200
Sportster/Buell Year: 2002
Other Motorcycle Model: Harley Ultra Classic
Other Motorcycle Year: 2007
Reputation: 150337
gusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant future
Default

Quote:
Originally Posted by decman View Post
Look at the wiring under the fender. If it comes loose and rubs
on the tire it will wear down real quick.

dec
Yes, check it out with a good light and get the dirt off the wiring so you can see it well.

That was my original problem when the harness slipped out of the loom, hit the tire and wore through. Turn the wiring harness enough to see all sides. It doesn't take much of a rub to open the wiring.
Reply With Quote
  #7  
Old 6th May 2007
gusotto's Avatar
gusotto gusotto is offline
Custom Bike Builder
 
Join Date: Mar 2006
Posts: 2,250
Sportster/Buell Model: XL1200
Sportster/Buell Year: 2002
Other Motorcycle Model: Harley Ultra Classic
Other Motorcycle Year: 2007
Reputation: 150337
gusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant futuregusotto has a brilliant future
Default

Quote:
Originally Posted by MTime View Post
Yes - I've gone through the fender wiring completely. Under the seat there is a module that a deutsch connector goes into b/4 going to the back lights. Is that a possibility?
It does come out of that connector but wouldn't think you'd have problems there. They seal them very well.

Checking my factory electrical manual, it comes down to possible open wires or defective turn signal module (TSM).
The book gives an involved tblshooting sequence.

Do you have 12V and grd at the rear light?

Also, you can swap a buddies turn signal module and see if the tbl clears? Both Sportsters and Dynas use the same TSM.
Reply With Quote
  #8  
Old 6th May 2007
jwb's Avatar
jwb jwb is offline
Master Mechanic
 
Join Date: Dec 2006
Location: Central Ohio
Posts: 264
Sportster/Buell Model: XLH883 standard
Sportster/Buell Year: 2002
Reputation: 394
jwb is on a distinguished roadjwb is on a distinguished roadjwb is on a distinguished roadjwb is on a distinguished road
Default

Quote:
Originally Posted by MTime View Post
If I swap the L/R plugs in the tailight module, the right rear turn light WILL work when I press the left turn signal button.
That means the right rear circuitry including the TSM is ok.

Did you check to see if the right TS switch operates the left TS lamp?

Maybe the problem is in the switch?

__________________
2002 XLH883 Standard, V&H straight shots/dynojet/K&N hi-flo, Tach Kit,
Full front fender, premium leather saddlebags, detachable compact windshield and some chrome.
Reply With Quote
  #9  
Old 7th May 2007
MTime's Avatar
MTime MTime is offline
Biker
 
Join Date: Oct 2005
Posts: 17
MTime has disabled reputation
Default

I will check the TS Module and the wiring again.

jwb - tried alternating the ts switch.....not the switch
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 02:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC