PDA

View Full Version : HELP! Oil leak from back cylinder!!!


vetthed
29th January 2005, 21:45
I just started my bike (04 1200R) , Let it run a few minutes and it started to let out a couple of lLOUD backfires through the exhaust. I let it run another minute or two then when I tried to go it seemed like it was running real rough, like on one cylinder no powerbut both pipes had pressure. THEN...I noticed the oil drip from the back cylinder about a third to half way down onto the cover below. I just shut her down and said ..not good. ANY IDEA'S?? Im still warrenteed @ the stealer . when I called the service guy said sounds like a leaky rocker. What would cause this as well?
:cry1 :cry1 :cry1 :cry1 :cry1 :frownthre :frownthre :frownthre :frownthre

alleydude
29th January 2005, 22:05
Okay, how many miles on the bike? It may just need the head/jug bolts tightened, or even a bad had gasket now, because of the head bolts not tight enough. I'm guessing it's still under warrantee, so have it checked out.

XLFREAK
29th January 2005, 22:06
How did the plugs look??

vetthed
29th January 2005, 22:08
2000 miles, did not pullthe plugs but I may now that you mentioned it..but what do i look for on them?

XLFREAK
29th January 2005, 22:12
I started mine the other night after pulling the baffles out and it popped a couple times and the rear cylinder went dead. Pulled the plugs and the back plug was fuel fouled. Put in a new set of Champions and she perked right up.

willprevale
29th January 2005, 22:25
If it's still under warranty, it's not your problem. Let the dealer worry about it.

stevo
29th January 2005, 23:40
as Will said......... 2000 miles... take it back to the dealer and tell 'em to fix it......

Take some pics and then tell us what the dealer reckoned it was...

vetthed
30th January 2005, 01:13
Im feeling the same thing Will...the stealer wants to charge me $125 to pick the bike up. I live 20 miles away.

cantolina
30th January 2005, 03:52
Im feeling the same thing Will...the stealer wants to charge me $125 to pick the bike up. I live 20 miles away.

Under warranty!?!?!?? You gotta be kidding me?

Tell them to pick it up....if the problem is covered, so should the pick-up.....

vetthed
2nd February 2005, 15:43
Just noticed that there is oil residue in the exhaust pipe for the rear cylinder as well. Plug had a little oil too and smelled like gas.
Still bringing it in for warranty but wondering if there are any signs here that someone knows so the dealer cant B/S me.

stevo
3rd February 2005, 00:25
It was not unusual to get little oil weeping down the valve and leaving a damp smear from the valve on thru the port...

Usually not enought cause problems


I have heard of a few issues with stuffing the valve seal up on the new ones from over revving..

A damaged valve seal will help oil get in there