PDA

View Full Version : Put it back together, -I have an Extra Bolt


Basket Case
13th May 2005, 16:18
I have a ’76 Ironhead XLH. I had a transmission problem so a few weeks ago I took apart the left and right sides, with the motor still in the bike. Took off the gearcase cover and cams on the right side, and the primary and gears on the left side. Rebuilt the transmission. Before putting the bike back together, I accidentally spilled the box of nuts and bolts all over the floor of my garage. Picked up the pieces and put the bike back together and yes, you guessed it; I have an Extra Bolt left over. I have no idea where it goes. Maybe it doesn’t even go with the bike. Its 4 ¼ inches long, galvanized, with a smooth shank and about an inch of so of threading at the bottom. The scary thing is that it has the word “cam” stamped on the head of the bolt. I have checked several parts and service manuals, and I checked the internet. I don’t see any reference to this “cam” bolt anywhere. I was very careful in putting the bike back together, and I don’t think I missed anything. It’s not the bolt/screw that connects the points plate to the cam. Now I’m leery about starting the bike up and really doing some damage, but I guess that would give me my answer. Has anyone out there ever come across a bolt like this, -with the word “cam” stamped on the end of it?

Basket Case

flathead45
13th May 2005, 17:04
look around your garage and see if you can find another bolt marked "cam" is I don't think I've ever seen on with that marking (or even galvinized) in an hd motor but don't quote me on that

gamhill
13th May 2005, 17:42
I've seen bolts at Home Depot with letter embossed in the head, they use these to figure the prices. Galvanized? Maybe this was a "leftover" from a home improvement project?

JAFI
13th May 2005, 17:49
Just look at it the way I do, it's just another performance mod, you got it all together and increased your power to weight ratio :D

Gone
13th May 2005, 18:32
If it is truly gavanized I doubt that it is out of the xmission. In my 55 years I have never seen a bolt with its function marked on it -- seen lots with the manufacture and grade wmarked on the head (personal rule I never use an unmarked bolt for anything). I bet you scooped up something that fell of the lawn mower.

Basket Case
13th May 2005, 20:33
OK thanks for the replies. I'll give it a crank this weekend and report back on Monday. Maybe I should take a look at the lawn mower too.

gamhill
13th May 2005, 21:46
BTW - Welcome to XLForum! Just noticed that that your new to XLForum!


After you get the bike running, You'll need to post an intro as well as pics of the both the Sporty as well as the lawnmower....

(posting pics of the extra bolt is also an option, member "Kenny" did get a lot of mileage from a simple washer...)

Gone
13th May 2005, 22:12
Put it back together, -I have an Extra Bolt LMAO... ONLY ONE...you're doin better than most mechanics

Basket Case
17th May 2005, 11:56
It's running again. I guess I didn't need that extra bolt anyway. Thanks.

Basket Case