PDA

View Full Version : valve noise


XLFREAK
14th May 2005, 06:06
just how much valve noise is acceptable? my 62 xlch makes enough noise to be heard easily over the straight pipes , and im wondering if i should maybe adjust the valves. and if i do is this a complicated procedure? ive adjusted valves on a Triumph Trident and that was way more fun than anyone should endure :bump

stevo
14th May 2005, 06:11
we have a couple of ironheaded customers..(and a few that actually ride ironheads too :D:D:D:D)

there's only one that is close to an evo for quiet...and that's close to VERY noisy evo

all the rest sound they are gonna self destruct any second...and they've been like that for years...

checkin ya clearance is probably a good idea tho

flathead45
14th May 2005, 23:04
the pushrods are rounded so feeler gauges are useless , tighten them till they just drag when spun between the fingers , just drag, they sould spin freely but not rattle

and ya pull the pushrod tubes and hold them up with clothes pins (the wooden springy type work best) but everything else jeffreytune says is good

Fisherman
14th May 2005, 23:09
I personally went to the hardware store & got 4 long, soft springs & use those to hold the pushrod tubes up. But, each to his own..

flathead45
14th May 2005, 23:14
I'm kinda cheap that way so I use what is at hand, ya can use short bungee cords too

XLFREAK
15th May 2005, 02:19
i live about an hour away Jeffytune. And thank you all for the help and cheap solutions, white trash has to stick together!

XLFREAK
15th May 2005, 02:19
we have a chat room too??

Y2K
15th May 2005, 08:02
i live about an hour away Jeffytune. And thank you all for the help and cheap solutions, white trash has to stick together!

I'm not to far away either and would be willing to give her a listen one of these days if'n it ever stops raining :laugh
Flatty is correct about the adjustment by feel.I used to check my XLCH about once a week when I was riding it daily.
Do you have a manual? valve adjustment is really simple if you take your time and do it carefully.Don't forget dem old ironheads have solid lifters and will be a bit noisy :smoke

72 Ironhead XLH
21st May 2005, 03:28
properly adjusted there not noisey. make sure your at the low piont, adjust untill you can spin them with your fingers .make sure to tighten the locknuts securely.

dabronco
21st May 2005, 06:24
Yeah the lifters don't make that much noise when adjusted. Now the cam gears are a whole other thang baby! Seven straight cut gears in a dry sump, all a back-lashin' each other and screaming through the generator at you. Someone compared it to a paint shaker full of bolts! Sounds about right!

blackice
27th July 2007, 17:34
I had all new lifters and rods put in my 84 iron and my front pushrod is noiser then the rest but the experts?? say this is all right.bike run great ride every chance i get. So i say if you check adjustments on lifters and still have noise.welcome to the world of ironhead ride ride ride!!

MDT
28th July 2007, 01:58
Let's see here, 62 XLCH: mines a 61 and I'ts been making engine noise over the drag pipes for all the 32 years I owned it. In fact about 15 years ago I took the drag pipes off and put mufflers on it because I wanted to hear each individual note it made. Some of it rattles, some gear noise, other unidentifiable, most too scary to investigate. But it's always a good idea to keep an eye on your pushrods. Mick made a sticky on the subject. Relax, enjoy the ride.

19803a
28th July 2007, 17:40
One of the old school guys here told me once that if you try to figure out all the noises in an Ironhead you'll never enjoy the ride. He said if it sounds like its going to explode, ride the pi$$ out of it because thats just an Ironhead. There will be certain noises that will need to be investigated but with time in the saddle you'll know when they develop. As far as your noise goes, you might check the clearance of the cams, they may need shimmed. If your checking your pushrods it only takes a few extra minutes to check the cams. Mine started making a wicked knock under the cam cover and it ended up being cam 2 had some wicked play, I shimmed it and now its back to a low cam roar..lol.