The Sportster and Buell Motorcycle Forum Mother Road Customs  

Go Back   The Sportster and Buell Motorcycle Forum > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Gallery XLF Classifieds XLF Blogs XLF Shout XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Members Birthdays
hawkeye (66), Rigpa (46), petersca (35)
Lowbrow Customs
Superbrace
Foxcreek Leather
Licks Holiday

Get Lowered
 
 
Share Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th May 2007
Jojo_Dogboy Jojo_Dogboy is offline
Biker
 
Join Date: Dec 2006
Posts: 5
Sportster/Buell Model: 883 XLC
Sportster/Buell Year: 2001
Jojo_Dogboy has disabled reputation
Default First Post - Ingnition Wiring Problems - 2001 883

Hello folks, I am also experiencing the Phantom Shutdown phenomenon. Bike gets hot shuts down. Cools off starts up consensus is bad ignition. So I bought a Crane HI-4E kit with Deutsch, 8-Pin Connector (since like every one else I plan a 1250). Damn plug is the wrong gender there is a male on the wiring harness and a male on the Ignition. Any one else put one of these on a 2001 883? Did you make a gender changer or re wire the ignition kit? Any one have this problem on a Daytona?
Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Custom Search

All times are GMT +1. The time now is 00:08.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
XL Forum - Linson Media LLC