The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Era Specific and Model Specific > Ironhead Sportster Motorcycle Talk (1957-1985)
XLF Blogs XLF Shout XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Ironhead Sportster Motorcycle Talk (1957-1985) For all those that wanna talk about Ironhead Sportster Motorcycles

Members Birthdays
fhilliard (77), paulmo (73), Beloved (47), Mr. Cro (47), Chopper Duke (39), Danny3nose (37)
Main Menu
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 5th May 2010
metanurb22 metanurb22 is offline
Biker
 
Join Date: Mar 2009
Posts: 48
Sportster/Buell Model: Sportster XLH 1000
Sportster/Buell Year: 1985
Reputation: 10
metanurb22 is an unknown quantity at this point
Default Starter clicking!

I have an 85 xlh just had the starter rebuilt yesturday. I installed it and its just clicking.... I didnt have a battery hooked up just a battery charger but that should work fine. any Idea what could cause this? The solinoid is new in the starter
Reply With Quote
  #2  
Old 5th May 2010
phideux phideux is offline
Flat Track Racer
 
Join Date: Jul 2009
Posts: 195
Sportster/Buell Model: ironhead
Sportster/Buell Year: 1975
Reputation: 390
phideux is on a distinguished roadphideux is on a distinguished roadphideux is on a distinguished roadphideux is on a distinguished road
Default

Try a battery. Most battery chargers are low amp. They just ain't got the juice to spin a starter.
Reply With Quote
  #3  
Old 5th May 2010
colonelangus's Avatar
colonelangus colonelangus is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Jun 2009
Location: mission,b.c canada
Posts: 1,535
Sportster/Buell Model: nightster
Sportster/Buell Year: 2007
Reputation: 4635
colonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nicecolonelangus is just really nice
Default

Quote:
Originally Posted by metanurb22 View Post
I have an 85 xlh just had the starter rebuilt yesturday. I installed it and its just clicking.... I didnt have a battery hooked up just a battery charger but that should work fine. any Idea what could cause this? The solinoid is new in the starter
check the battery for proper voltage then check the grounds if it was working before and now it isnt then its just probably a bad ground or you forgot a ground strap etc .if ground is fine check connections for bad grounding..always check the simple stuff first rule it out and move on..dont try starting your bike on the charger unless it has a start feature..this is a good way to kill them so beware.couple hours on a charger should do it.after 2 hours pull the charger off wait 10 minutes,and check the voltage if its barely in the 12 volt range its probably hooped or if you can watch the voltage drop its hooped
Reply With Quote
  #4  
Old 5th May 2010
bustert's Avatar
bustert bustert is offline
Senior Master Custom Bike Builder
 
Join Date: Jul 2008
Posts: 7,686
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 1049641
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

ditto on the battery charger!

if you know you got a good battery, one point not to over look is the solenoid and relay. one poster found this problem and posted some pictures and a few months later, his advice came in handy. it seem the overseas junk is prone to failure. he found a copper washer and replaced the contact in his solenoid, here locally, i do not have that option but i did cut down the original contact and filled it in with brass and problem solved!!
the junk uses a iron contact against a copper contact instead of copper to copper. the arching burns up the iron and since copper and steel are dissimiliar metals, the have a natural tendancy to corrode.

happy starting, get her done!
Reply With Quote
  #5  
Old 5th May 2010
biged biged is offline
Chief Know It All
 
Join Date: Jan 2010
Posts: 427
Sportster/Buell Model: XLCH
Sportster/Buell Year: 1974
Reputation: 4249
biged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nicebiged is just really nice
Default

ditto a charger hasn't got enough whamp believe it or not it will spin the motor but won't fire the solenoid
Reply With Quote
  #6  
Old 7th May 2010
metanurb22 metanurb22 is offline
Biker
 
Join Date: Mar 2009
Posts: 48
Sportster/Buell Model: Sportster XLH 1000
Sportster/Buell Year: 1985
Reputation: 10
metanurb22 is an unknown quantity at this point
Default

Got it working! the charger was junk.. hooked up the battery and got another charger and its working fine now. thanks!
Reply With Quote
  #7  
Old 7th May 2010
billeuze's Avatar
billeuze billeuze is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Location: Coastal BC
Posts: 1,201
Sportster/Buell Model: shovester project
Sportster/Buell Year: 80s
Other Motorcycle Model: Kawasaki kz440
Other Motorcycle Year: 1983
Reputation: 22896
billeuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to allbilleuze is a name known to all
Default

Great. But just because your charger didn't start your bike doesn't make it junk. A motorcycle battery is designed to charge with less than 2 amps but will supply over 100 amps for short periods of time for motor starting. Your charger may very well still be good for charging batteries as it doesn't have to provide motor starting current for charging. check it out before you toss your charger.
Reply With Quote
  #8  
Old 8th May 2010
IronMick's Avatar
IronMick IronMick is online now
Rider Of The Iron Steed
 
Join Date: Dec 2003
Location: London, ON Canada
Posts: 31,062
Sportster/Buell Model: XLH
Sportster/Buell Year: 1978
Reputation: 632215
IronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond repute
Default

One more note about battery chargers: I would not use a charger at more than 2 amps to charge a motorcycle battery. I think if you use the 6, 10, 12, 20 or whatever amps you risk cooking the battery. I prefer the ones that are in the 1 to 2 amp range.
__________________
Mick
IronHead Forever!

Visit Mick's WebSite
[And Check Out My Autobiog]
Reply With Quote
  #9  
Old 9th May 2010
metanurb22 metanurb22 is offline
Biker
 
Join Date: Mar 2009
Posts: 48
Sportster/Buell Model: Sportster XLH 1000
Sportster/Buell Year: 1985
Reputation: 10
metanurb22 is an unknown quantity at this point
Default

Ok now that starter is working the way it should I put gas in it and its not firing up! I rebuilt the top end of the motor over the winter Rings,valves and guides... The push rod's are all adjusted its getting spark and fuel and the battery and plugs are new. Seems like the timing is off. I set it to TDC made little timing adjustments at a time and still nothing. The only thing is I dont have a V.O.E.S on this but shouldn't it still start without it?
Reply With Quote
Sponsored Links
  #10  
Old 9th May 2010
IronMick's Avatar
IronMick IronMick is online now
Rider Of The Iron Steed
 
Join Date: Dec 2003
Location: London, ON Canada
Posts: 31,062
Sportster/Buell Model: XLH
Sportster/Buell Year: 1978
Reputation: 632215
IronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond reputeIronMick has a reputation beyond repute
Default

Does it have the original electronic ignition? or has it been converted to points?
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 04:37.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
XL Forum® - Linson Media LLC