The Sportster and Buell Motorcycle Forum Zipper's Performance  

Go Back   The Sportster and Buell Motorcycle Forum > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle General Discussion and Problems
XLF Gallery XLF Classifieds XLF Blogs XLF Shout XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Members Birthdays
sportxlh, willprevale (73), eagle (68), Willard (66), arby (63), XLC Curt (61), Boricuaurfer64 (50), zook1065 (47), Foxdud (46), stg (45), skeeter_xb (43), mountainman
Fix My Hog
Licks Holiday
Energy One Clutches
Bison Motorsports

S&S Cycle
Reply
 
Share Thread Tools Display Modes
  #1  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 29
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default Removed front turn signals now they dont work

I decided to remove my front turn signals on my 883 today and have a question. I removed them and just cut the wires where they go down at the risers. Looks great but now my rear turn signals dont work. They just light up bright when you turn them on but do not flash. I know others on here have removed their front signals so how do you get your rears to still work?
Thanks for the help
Reply With Quote
  #2  
Old 16th August 2011
shotgun46's Avatar
shotgun46 shotgun46 is online now
XL FORUM TEAM MEMBER
 
Join Date: Dec 2005
Location: Portland Tn
Posts: 10,351
Sportster/Buell Model: 1998 S= Superior Model
Sportster/Buell Year: 1998
Reputation: 279410
shotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond repute
Default

Because it changes the load on system !
__________________
Sportsters Rule !
Reply With Quote
  #3  
Old 16th August 2011
racerwill's Avatar
racerwill racerwill is offline
Super Moderacer
 
Join Date: Nov 2005
Location: pit road.....
Posts: 6,233
Sportster/Buell Model: XLRR
Sportster/Buell Year: 91
Sportster/Buell Model #2: XLH1100
Sportster/Buell Year #2: 80
Reputation: 170063
racerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant futureracerwill has a brilliant future
Default

the flasher unit needs a certain amount of current flow to activate the flasher. with the fronts removed, there's not enough..... measure the resistance of the bulb and get a resister that size and connect it between the 2 leads...... 1 resistor for each side..... that should get the rear signals working

Ww
__________________
master wizard
Super Moderator
RIP Mr Jimi

Blue Locktite..... I put that sh*t on everything.....

"never trade the thrills of living for the security of existence"

"All The Way"
Reply With Quote
  #4  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 29
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

Quote:
Originally Posted by racerwill View Post
the flasher unit needs a certain amount of current flow to activate the flasher. with the fronts removed, there's not enough..... measure the resistance of the bulb and get a resister that size and connect it between the 2 leads...... 1 resistor for each side..... that should get the rear signals working

Ww
Thanks....I thought usually that just causes the signals to just blink fast
Reply With Quote
  #5  
Old 16th August 2011
Old Goat Ninja's Avatar
Old Goat Ninja Old Goat Ninja is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Sep 2010
Posts: 1,537
Sportster/Buell Model: XL1200R SOLD
Sportster/Buell Year: 06
Reputation: 31326
Old Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to all
Default

I removed mine and back ones work fine
__________________
Old Goat Ninja = user formaly known as Starleak
Reply With Quote
Know Thy Hog

  #6  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 29
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

Quote:
Originally Posted by Starleak View Post
I removed mine and back ones work fine
Did you cut the wires when you removed them or did you actually follow the wires and unplug them from the harness?
Reply With Quote
  #7  
Old 16th August 2011
sportymike02's Avatar
sportymike02 sportymike02 is offline
XL FORUM TEAM MEMBER
 
Join Date: Apr 2006
Location: in a house in central NJ
Posts: 771
Sportster/Buell Model: 1200c
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XL - Sold
Sportster/Buell Year #2: 1979
Reputation: 337476
sportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond reputesportymike02 has a reputation beyond repute
Default

Removed front turn signals now they dont work
well

Quote:
Originally Posted by garykohl2 View Post
I decided to remove my front turn signals on my 883 today and have a question. I removed them and just cut the wires where they go down at the risers. Looks great but now my rear turn signals dont work. They just light up bright when you turn them on but do not flash. I know others on here have removed their front signals so how do you get your rears to still work?
Thanks for the help
oh, the back ones don't work.
you have to unplug them, you just cant cut the wires.
Reply With Quote
  #8  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 29
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

Quote:
Originally Posted by sportymike02 View Post
Removed front turn signals now they dont work
well


lol....Thanks



oh, the back ones don't work.
you have to unplug them, you just cant cut the wires.
Reply With Quote
  #9  
Old 16th August 2011
Old Goat Ninja's Avatar
Old Goat Ninja Old Goat Ninja is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Sep 2010
Posts: 1,537
Sportster/Buell Model: XL1200R SOLD
Sportster/Buell Year: 06
Reputation: 31326
Old Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to allOld Goat Ninja is a name known to all
Default

Quote:
Originally Posted by Starleak View Post
I removed mine and back ones work fine
Quote:
Originally Posted by garykohl2 View Post
Did you cut the wires when you removed them or did you actually follow the wires and unplug them from the harness?
Unlpugged from harness
Reply With Quote
  #10  
Old 16th August 2011
garykohl2's Avatar
garykohl2 garykohl2 is offline
Biker
 
Join Date: Aug 2011
Posts: 29
Sportster/Buell Model: 883
Sportster/Buell Year: 2002
Reputation: 28
garykohl2 is an unknown quantity at this point
Default

I unplugged them today and the rears still wont flash.
Reply With Quote
Know Thy Hog

Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Custom Search

All times are GMT +1. The time now is 14:29.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
XL Forum - Linson Media LLC