The Sportster and Buell Motorcycle Forum Get Lowered Sportster  

Go Back   The Sportster and Buell Motorcycle Forum > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Intake and Exhaust > Sportster Motorcycle Air intake, Carburetor, EFI, Fuel, and Exhaust
XLF Gallery XLF Classifieds XLF Blogs XLF Shout XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle Air intake, Carburetor, EFI, Fuel, and Exhaust Problems, advice and/or how tos for Sporster and Buell motorcycle carburators, Electronic Fuel Injection (EFI), Air Intake, Fuel and Exhaust.

Members Birthdays
Motor Stage
Lowbrow Customs
Biltwell
Energy One Clutches

S&S Cycle
Reply
 
Share Thread Tools Display Modes
  #1  
Old 1st September 2005
Gone Gone is offline
Senior Chief Harley Engineer
 
Join Date: Nov 2004
Posts: 1,025
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Angry Problems After Stage 1

My name is Bryan and I have a 05 1200C so now that the Intro is out of the way
Heres the deal
I took my Bike in for the 1000 Mile Service and had the Stage 1 done so I start my 35 mile journey home and after about 5 miles or so it starts popping out Carb at different Speeds and Rpms and Surges so when I get home naturally the Stealer is closed go figure so I pull the Plugs the Insulator is pure White and looks brand new but the side Electrode looks like ashes from one of my Marlboro's after looking in the SE Thunderslide Box I see an Emulsion Tube with a 180 Jet in it that is loose as and doesnt even have the slightest smell of Gas and the 170 jet is gone so I wonder if the other jet was even changed at all and is the cause of my Problems other than this it runs like a raped ape
Boy am I gonna let them have it tomorrow first a Bent Rear Pulley and now this

Last edited by Gone; 1st September 2005 at 05:22..
Reply With Quote
  #2  
Old 1st September 2005
Takingabreak Takingabreak is offline
Senior Master Custom Bike Builder
 
Join Date: Feb 2005
Posts: 6,517
Reputation: 10862
Takingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of lightTakingabreak is a glorious beacon of light
Default

Well, first off, welcome aboard.
Sounds like they didn't quite get the jetting right of you have a air leak in the intake system.
The same thing happen to mine afterI had the dealer do the 1000 mile servive, took it back and they replaced the intake seals and walla, fixed.

If the dealer didn't throw in the 1k with the purchace, i would have done it myself.

IOW, take it back, calmly explain the issue's, and I am sure they'll fix it right away.
Reply With Quote
  #3  
Old 2nd September 2005
Gone Gone is offline
Senior Chief Harley Engineer
 
Join Date: Nov 2004
Posts: 1,025
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Default

Well I took it back to the Stealer and talked to the Tech that worked on my Bike
So I politely asked him why he put a 170 in it instead of something larger I also asked about the Pilot jet and what notch they put the clip on
When I rode it there today it had 2 Carb Farts but other than that it seemed fine but last night when it was cooler out it popped like crazy so this tells me its a little Lean as do the Plugs
When he took it out and rode it he came back and said that it was runnining Lean and they would start on it first thing in the Morning so hopefully they get it right this time
I would do it myself but I am working 60 to 70 hours a week and hardly have time to spend with my Family let alone work on the bike
Reply With Quote
  #4  
Old 4th September 2005
Gone Gone is offline
Senior Chief Harley Engineer
 
Join Date: Nov 2004
Posts: 1,025
Gone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this pointGone is an unknown quantity at this point
Default

Got the bike back today they put a 175 main and a 45 pilot with the clip on the 3rd notch also got my SE Ignition Module put on it today and Boy does she run STRONG now that the Rev limiter is not holding me back had the Speedo Burried tonight No more Carb Farts
Next is some headwork and new cams but I am going to have it run on a Dyno first so I can see what kinf of numbers Im getting
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Custom Search

All times are GMT +1. The time now is 07:37.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
XL Forum - Linson Media LLC