The Sportster and Buell Motorcycle Forum Superbrace  

Go Back   The Sportster and Buell Motorcycle Forum > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Era Specific and Model Specific > Rubber Mount Sportster Motorcycle Talk (2004-2006)
XLF Gallery XLF Classifieds XLF Blogs XLF Shout XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Rubber Mount Sportster Motorcycle Talk (2004-2006) This area is to discuss issues, problems and anything else unique to the 2004 and above Sportster motorcycles

Members Birthdays
Nightrider, jim wiseman (63), gone2dalake (61), bobzimm (58), JMan (47), csaintg (45), tinydawg (43), B.Curvin (43), eskiv (34), 05bluesportster (33), joka646 (30)
Motor Stage
Lickscycles
DK Customs
Energy One Clutches

DK Customs
Reply
 
Share Thread Tools Display Modes
  #1  
Old 23rd October 2009
GoodSport's Avatar
GoodSport GoodSport is offline
Biker
 
Join Date: Oct 2005
Posts: 11
Reputation: 10
GoodSport is an unknown quantity at this point
Default Starter Issues???

hello all,
as of (recently) i'm getting an obnoxiously loud KA-CHUNK when i hit the 'start' switch. just seems to happen when hot...like on re-start after gassing up. looking thru the shop manual, i'm guessing the starter pinion gear somehow isn't properly meshing with the clutch ring gear....wassup up wit dat???
any ideas?
thanks,
GoodSport
Reply With Quote
  #2  
Old 23rd October 2009
Rico 05R's Avatar
Rico 05R Rico 05R is offline
JESTER MAFIA
 
Join Date: Feb 2006
Location: Indian Territory
Posts: 10,655
Sportster/Buell Model: NRHS Stage II 1250-R
Sportster/Buell Year: 2005
Reputation: 819319
Rico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond reputeRico 05R has a reputation beyond repute
Default

Join the club. Read this Sticky here: http://xlforum.net/vbportal/forums/s...ad.php?t=39646
__________________
Reply With Quote
  #3  
Old 24th October 2009
elkgrick's Avatar
elkgrick elkgrick is offline
Master Mechanic
 
Join Date: May 2009
Location: Sacramento, California
Posts: 261
Sportster/Buell Model: 1200R
Sportster/Buell Year: 05
Other Motorcycle Model: electra glide standard
Other Motorcycle Year: 2006
Reputation: 367
elkgrick is on a distinguished roadelkgrick is on a distinguished roadelkgrick is on a distinguished roadelkgrick is on a distinguished road
Default

Quote:
Originally Posted by GoodSport View Post
hello all,
as of (recently) i'm getting an obnoxiously loud KA-CHUNK when i hit the 'start' switch. just seems to happen when hot...like on re-start after gassing up. looking thru the shop manual, i'm guessing the starter pinion gear somehow isn't properly meshing with the clutch ring gear....wassup up wit dat???
any ideas?
thanks,
GoodSport
I've owned 8 HD's off and on since 1972. Have had this issue with every HD I've owned at one time or another. Sometimes a low battery will cause it. Even with a new starter and good battery it will still happen. Just the nature of the beast.

You guys get a fix for this let me know. I've been dealing with this for 35 plus years, never have found a fix for it.

Rick, Sacramento
Reply With Quote
  #4  
Old 24th October 2009
Oli1200's Avatar
Oli1200 Oli1200 is offline
Harley Engineer
 
Join Date: Aug 2007
Posts: 326
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2004
Reputation: 158
Oli1200 is on a distinguished roadOli1200 is on a distinguished road
Default

I've always had an occasional harsh clank sound when starting hot. It's worse with a solenoid push button start like I use, just the way it is I guess.
Reply With Quote
  #5  
Old 24th October 2009
GoodSport's Avatar
GoodSport GoodSport is offline
Biker
 
Join Date: Oct 2005
Posts: 11
Reputation: 10
GoodSport is an unknown quantity at this point
Default Starter Issues (cont'd)

thanks guys,
sounds like this is not by any means an isolated issue...s'pose i forgot to mention...my Sport is an '04 883 converted to 1200. if my (somewhat impaired) memory serves, i started to notice a (not so) occasional hesitation on crank-up around then...like not enough 'oomph' to get past 1st compression, then normal fire-up. i've got just over 20K on it now, and have just in the last 1500mi or so been hearing that 'KACHUNK' thing.
still have the original battery so it may well be a battery-current/solenoid thing.
definitely sounds like gears not properly engaging.
i'm thinking i'll be replacing the battery during or after this winter...to be continued.

thanks again.
GoodSport
Reply With Quote
Know Thy Hog

  #6  
Old 25th October 2009
BWP 5p's Avatar
BWP 5p BWP 5p is offline
JESTER Mafia-Hooligan Div
 
Join Date: Sep 2005
Location: West Central Indiana
Posts: 9,637
Sportster/Buell Model: 1200 R
Sportster/Buell Year: 2005
Reputation: 221949
BWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant futureBWP 5p has a brilliant future
Default

One thing that helps......just bump the button when hot........then hit it a 2nd time....helps avoid that nasty noise and should start ok then.
__________________


Stuff: YES
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Custom Search

All times are GMT +1. The time now is 21:58.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
XL Forum - Linson Media LLC